Vanilla 1.3.0 is a product of Lussumo. More Information: Documentation, Community Support.

  1.  permalink
    When I open The Archive it goes to June 1st instead July 1st...
    •  
      CommentAuthorPhoenix
    • CommentTimeJul 1st 2012
     permalink
    I don't know if this has already been mentioned, but this thread has so many posts, I really don't have the time to read everey single one ;)

    The bug I would like to report is here in the forum. When I click on Account I get a lot of bugmessages. I made you two screens so you can see the massages for yourself, so you know where the bugs are. Seems there are some variables and arguments missing or not defined.


    • CommentAuthorWiZo
    • CommentTimeJul 1st 2012
     permalink
    heyho...

    i can't type an "@" into the shoutboxes under a snapshot (tested with Firefox and Chrome).
    need to use copy & paste from an other program (mircosoft word).

    mfg
    WiZo
    • CommentAuthorkinoute
    • CommentTimeJul 1st 2012
     permalink
    try to empty your cache
    •  
      CommentAuthorforerunner
    • CommentTimeJul 6th 2012 edited
     permalink
    I don't know why, but when i'm at shot http://whatthemovie.com/shot/46527 and press the right arrow, i get diverted to "the beginning/the end" quest in the vault.
    http://whatthemovie.com/shot/46479 to be exact
    • CommentAuthorstuken
    • CommentTimeJul 6th 2012
     permalink
    turn off "show unsolved only" and it will work correctly, also recognized this failure a long time ago, i think it happens randomly or at least i couldn't mark a system for it yet
    • CommentAuthorAsmodai
    • CommentTimeJul 7th 2012
     permalink
    It's possible to leave a spoilered shout under character/title shots. However, since you can't solve these shots you will never be able to read them..
    •  
      CommentAuthorforerunner
    • CommentTimeJul 8th 2012 edited
     permalink
    not really sure how to put this, but I'm beginning to doubt if you see all the shots when you scroll though them using the arrow keys. Some shots that are in the archive (as viewed via the day overview) don't appear in my shot by shot view. For example, I didn't see http://whatthemovie.com/shot/228715, http://whatthemovie.com/shot/228741, http://whatthemovie.com/shot/228620 and http://whatthemovie.com/shot/228553 when going through the shots with the arrow keys.
    I usually work my way backwards starting from the latest shots, always have "show unsolved only" enabled, but the shots above are shots i didn't solve.
    A I said, i'm not really sure about this, anybody else been having the same "problems"?
    •  
      CommentAuthorefji
    • CommentTimeJul 8th 2012
     permalink
    @forerunner
    I think your problem is a very old bug, not related to the arrow navigation. The "show unsolved only" always had this buggy behaviour, including sometimes strange jumps to hidden parts of WTM (the deleted shots zone).
    •  
      CommentAuthorforerunner
    • CommentTimeJul 9th 2012
     permalink
    hm, thanks for the answer. I'll try playing without the button checked then. Would be nice of someone could fix the bug though. Can imagine it not being on top of the to do list though.
  2.  permalink
    The Archive still opens on previous month...
    • CommentAuthorkinoute
    • CommentTimeJul 9th 2012
     permalink
    what's the archive again? the shots which are not in the FF anymore right?
  3.  permalink
    Nope, FF shots...overview of the FF per day when you go to QUIZ >THE ARCHIVE
    •  
      CommentAuthorfungus
    • CommentTimeJul 9th 2012
     permalink
    The archive are shots which are not in the FF anymore. Therefore, it is correct that it opens exactly a month ago.
    • CommentAuthorFireball
    • CommentTimeJul 10th 2012
     permalink


    Got the same problem like Keyser_Soze, but I noticed it only appears that it opens in June when the random picked shot is one from June. When the shot is from July, the overview opens in July.

    Since most users want to get fast to the daily FF, in my opinion it should always open on the certain date which we have at the day.
    • CommentAuthorMisterZob
    • CommentTimeJul 10th 2012
     permalink
    Archive shots *are* shots that are *not* in FF any longer: shots that are more than 30 days old.

    To me, this link should take you to a random Archive shot, just like the Feature Films link takes you to a random FF shot...
    *or*
    the Feature Films link should take us to a random day overview within FF (and we keep the Quiz link to a random FF shot).
    •  
      CommentAuthorKeyser_Soze
    • CommentTimeJul 10th 2012 edited
     permalink
    I was always using QUIZ >THE ARCHIVE when I wanted to see the latest FF overview...
    I understand what archive shots are but that wasn't the case here

    I think that Feature Films link should take us to a last overview, not a random one and than we can choose some other date...that would replace feature The Archive had till now, and The Archive can take us to a random archive shot or a last overview (shots that just exceeded 30 days mark)

    EDIT: It says The Archive at the top and it's today's FF overview
    • CommentAuthorkinoute
    • CommentTimeJul 13th 2012 edited
     permalink
    i changed the menu

    button quiz > random shot
    feature films > current day overview
    the archive > first day of the archive overview (last month)

    the subtitles at the top should be correct now
    • CommentAuthorFireball
    • CommentTimeJul 13th 2012
     permalink
    thumbs up @kinoute !
    • CommentAuthorstuken
    • CommentTimeJul 13th 2012
     permalink
    great work! i also worried about the strange linking but i rarely use those buttons :D

    today i just recognized that on the mainpage the sotd banner aren't displayed at the shots in "Your Feature Films" (right under "Your New Submissions"). i don't know if its meant to be that way but afair you (kinoute) wanted the banner at each thumb, don't you? just wanted you to know :)
    •  
      CommentAuthorforerunner
    • CommentTimeAug 14th 2012
     permalink
    Using the arrow to navigate the shots has been giving me a weird error lately. If i start at the last shot, and work my way backwards, the second shot won't allow arrow navigation. After I click next and start again with the 3rd shot everything is normal. Second shot won't work though.
    • CommentAuthorWiZo
    • CommentTimeAug 14th 2012 edited
     permalink
    its not acutally a mistake on the site, but i dont want to open a new discussion

    http://whatthemovie.com/movie/hitler_s_childen
    The title should be: Hitler's Children
    (not Hitler's Childen)


    €dit: fixed the link...
    • CommentAuthorAsmodai
    • CommentTimeAug 15th 2012
     permalink
    Thanks :)
  4.  permalink
    Please pardon me if this minor mistake has been mentioned already, but it would be a tad too time-consuming to search the entire thread at this late hour. :3

    Every single film entry on WTM has several tabs, one of which is called 'Characters'. When one clicks on that tab, one sees the following description:

    "A list of the main charactes from [insert film title here]. You can write a short Description of your favourite Characters or upload some cool Stills."

    The word 'characters' is misspelled in the first sentence: the second 'r' is missing.

    Also, if you don't mind me saying, it seems quite inconsistent to at first write 'characters' without a capital, and then later with a capital. Either both should be capitalised, or not capitalised - but not one while the other isn't. I am anyway unclear as to why 'characters' is written with a capital once, as well as the words 'description' and 'stills'. What is the point of that? Strictly grammatically speaking, it isn't proper English. Is it for aesthetic purposes? Or is it a so-called "germanism" that has accidentally been applied by one of the German creators of this website (since I seem to recall that one of the creators hails from Germany), since in the German language nouns are always capitalised (but not in English)?

    Finally, every single film entry here on WTM also has a tab called 'Reviews'. Not every film has reviews available in that tab, in which case the following sentence appears: "No found." That is incorrect English, it should be "none found". Some might even suggest "not found", but "none found" is better, since it refers to 'reviews', which is plural.

    Okay, that is all that I have managed to find so far. Thank you for taking the time to read this. :3
    • CommentAuthorAsmodai
    • CommentTimeAug 17th 2012
     permalink
    Or is it a so-called "germanism" that has accidentally been applied by one of the German creators of this website <== yep ;)
    • CommentAuthorAsmodai
    • CommentTimeSep 13th 2012
     permalink
    Upload screen gives "TV Series 2 (2 Days left)" while "What's going on in the vault" on my home page, and the vault page itself give 3 days left.
    • CommentAuthorvepro
    • CommentTimeSep 13th 2012
     permalink
    there is no option for croatian language when creating a new movie page. I understand there are not many croatian movies, but I imagine it is not a difficult task to add it.
    • CommentAuthoryhi
    • CommentTimeSep 15th 2012
     permalink
    I had a problem with the arrow keys navigation on the "Asmodai tough serie"
    I was on the first one then (after pushing the right arrow key) I was on the third and then I was on fabrizio's shot (with the sea).

    It jumped over the 2nd and then over the 4th,5th and 6th.
    • CommentAuthorAsmodai
    • CommentTimeSep 15th 2012
     permalink
    There are only 5 to begin with.
    • CommentAuthoryhi
    • CommentTimeSep 15th 2012
     permalink
    Ooops !
    Yeah you're right (of course, you posted it).

    In this case, I saw the first one, it jumped over the 2nd, I saw the third one and then it jumped over the next two (4th and 5th) and I saw fabrizio's one.
    • CommentAuthoryhi
    • CommentTimeSep 28th 2012
     permalink
    I've got a problem with the arrow keys navigation again.

    Sometimes, it jumped over some shots.

    For instance, when I am on http://whatthemovie.com/shot/240628 I jump (when I push the right arrow key) directly to http://whatthemovie.com/shot/240646 without passing by http://whatthemovie.com/shot/240630.
    (I solved http://whatthemovie.com/shot/240633, http://whatthemovie.com/shot/240638 and http://whatthemovie.com/shot/240641 but it doesn't explain why I don't stop on the unsolved one)
    •  
      CommentAuthorRigborg
    • CommentTimeOct 12th 2012 edited
     permalink
    My supporter stats have been stuck since September 21th.
    • CommentAuthorWiZo
    • CommentTimeOct 22nd 2012
     permalink
    like Rigborg said....the stats stuck since September 21th...
    When will the be updated again?
    • CommentAuthorWiZo
    • CommentTimeOct 24th 2012
     permalink
    could we get a short statement about the supporter stats?
    lately i extended my supporter status because of stuff like this...

    if you couldn't say it, have no time or what else...no problem for me...but talk to us...

    saying nothing isn't the best way imho
    • CommentAuthorWiZo
    • CommentTimeOct 29th 2012
     permalink
    ...nice customer-handling^^
    • CommentAuthorMisterZob
    • CommentTimeOct 29th 2012
     permalink
    kinoute, our wizard, hasn't been around for several days. And only him can answer your question.
    • CommentAuthorWiZo
    • CommentTimeOct 30th 2012
     permalink
    well....THATS the answer i was asking for...
    thx to MisterZob!
    like i said days before...information is the key..."we couldn't do anything at the moment" and the reason why is much better then just saying nothing...

    is there an idea when kinoute will be back?
    • CommentAuthorMisterZob
    • CommentTimeOct 30th 2012
     permalink
    No idea, sorry. You should try and on contact him through his profile, maybe he set the e-mail notification on.
    • CommentAuthoryhi
    • CommentTimeNov 13th 2012
     permalink
    The next button continue to jump over snapshots.

    For instance today it jumped from http://whatthemovie.com/shot/246733 to http://whatthemovie.com/shot/246788 without showing me http://whatthemovie.com/shot/246738
    and from http://whatthemovie.com/shot/246756 to http://whatthemovie.com/shot/246790 without showing me http://whatthemovie.com/shot/246793

    I tried, It has the same effect when I push the next button or the right arrow key.
    • CommentAuthorrosebud
    • CommentTimeNov 17th 2012
     permalink
    since yesterday, the green line for my new solved movies is not displayed...what happened ?
    anyone with the same prob ?
    • CommentAuthorWinterwolf
    • CommentTimeDec 26th 2012
     permalink
    i am the only one who get sometimes an empty white page after pressing anything like to get another shot, seeing my or other profile, enter new submission oder FF, navigate with arrow keys etc. ? happens to me since yesterday
    • CommentAuthorPzy
    • CommentTimeDec 26th 2012
     permalink
    You are not alone. I have the same problem since the day before yesterday.
    • CommentAuthorlieven
    • CommentTimeDec 26th 2012
     permalink
    Since a few days, I get the occasional "Internal Server Error". Probably related to the problems above mentioned. A reload usually works.
    • CommentAuthorCircee
    • CommentTimeDec 26th 2012
     permalink
    I have also an empty white page . I can't play .. Everything goes wrong ..
  5.  permalink
    Same with me: empty white pages, have to reload 2-3 times until something appears, hope it can be fixed soon...
    • CommentAuthorpedrorocha
    • CommentTimeDec 26th 2012 edited
     permalink
    White screen for me too.. over n' over again.

    Shout's section (in shots or profiles) never loads too.
    • CommentAuthorWinterwolf
    • CommentTimeDec 27th 2012
     permalink
    my record is 8 times in a row white screen, i fear i need soon a new keyboard because F5 :)

    new error, maybe same problem: if you enter a capture (while uploading a shot) there happen sometimes nothing, very annoying because you never know is the side is just slow or the error happen again... occurs even if you enter a solution for a shot, often you get just nothing (not the red cross and not green mark)
  6.  permalink
    Hope Kinoute comes back soon and fix this white screen thing...
  7.  permalink
    Well. I cant even login now. It keeps on saying invalid username/Password.. :-(

    Oh.Kinoute.Where are you!!!!!
    • CommentAuthorpedrorocha
    • CommentTimeDec 27th 2012
     permalink
    I give up. I tried hard to upload a snapshot, but it's impossible because of the white screen.

    I tried to become supporter too, but I had no success because of the white screen again.