Vanilla 1.3.0 is a product of Lussumo. More Information: Documentation, Community Support.

    • CommentAuthorkinoute
    • CommentTimeApr 2nd 2013
     permalink
    some problems with the mail server
  1.  permalink
    ...again had the same problem with the login
    • CommentAuthorkinoute
    • CommentTimeApr 3rd 2013
     permalink
    Get used to it, its the same for everybody. Dont log out.
  2.  permalink
    Ok, didn't mean to bitch...just to let you know, cause I didn't see others talk about it
    • CommentAuthorkinoute
    • CommentTimeApr 4th 2013
     permalink
    The old supporter stats should be back for everybody (with a huge gap between sep. 2012 & march 2013). The stats seem to be updated but they won't be updated every day like before. It should be every 2 or 3 days if everything works.
    •  
      CommentAuthorZo0
    • CommentTimeJul 5th 2013 edited
     permalink
    to add titles or genres for movies is impossible
    • CommentAuthorMisterZob
    • CommentTimeJul 5th 2013
     permalink
    Yeah, we've been experiencing a few glitches since yesterday evening. We're looking into it.
    •  
      CommentAuthorZo0
    • CommentTimeJul 5th 2013
     permalink
    ah ok cool :)
    •  
      CommentAuthorRigborg
    • CommentTimeSep 15th 2013
     permalink
    In "The 5 Golden Rules of Uploading" under 2. it says "harcoded"
    • CommentAuthorSolhanne
    • CommentTimeSep 18th 2013
     permalink
    In the bookmarks, there's an error when two picture in max height is placed on top of each other. Then you can't read xx days left for the top one.

    See pic:
    • CommentAuthorkinoute
    • CommentTimeSep 22nd 2013
     permalink
    thanks for your feedbacks guys, added on my todolist
    • CommentAuthorSolhanne
    • CommentTimeSep 25th 2013
     permalink
    When adding a new title, and adding alternative titles, if you have added to many, and want to delete some of them again, it doesn't remove the bottom ones when pushing "-", but rather the top ones, which of course allready has been filled in.

    The right way has to be, to remove the box, left of the "-" sign.
    • CommentAuthorBan
    • CommentTimeOct 1st 2013
     permalink
    There is a bug when rating character shots in the character page: it rates both the displayed shot *and* the first shot for this character.
    E.g. If you go to http://whatthemovie.com/movie/lost_in_translation/character/3239 and rate one of the shots (but the first one), it will also rate the first one the same.
    •  
      CommentAuthorefji
    • CommentTimeOct 15th 2013
     permalink
    On the home page, there are two boxes "Your new submissions", "Your feature Films". For both of them the number of shout indicated is wrong.
    • CommentAuthorWinterwolf
    • CommentTimeNov 3rd 2013 edited
     permalink
    • CommentAuthorAsmodai
    • CommentTimeNov 3rd 2013
     permalink
    Fixed, thanks.
    • CommentAuthorSolhanne
    • CommentTimeNov 6th 2013
     permalink
    There might be an error with displaying AUs.

    See this two screenshots


    • CommentAuthorkinoute
    • CommentTimeNov 8th 2013
     permalink
    I don't think it's related to the AUs. But if you have this problem with only one shot, I can delete it, give you back your AU and you can upload it again if you want.
    • CommentAuthorSolhanne
    • CommentTimeNov 8th 2013 edited
     permalink
    I'll try to replace it instead, since it is connected to the shot before :-)

    EDIT: Seems like it worked.
    •  
      CommentAuthorLePaposaure
    • CommentTimeNov 11th 2013 edited
     permalink
    Movie page - Info part - Genres -> After using the "Show All" icon, it's impossible to use the link on the new genres appearing.

    Exemple : http://whatthemovie.com/movie/cowboy_bebop_tengoku_no_tobira/info#
    5 genres appear : Science Fiction, Drama, Thriller, Action, Crime - I can use the link for each of them.
    -> "Show all" --> Genre "Animation" appears --> I click on the genre, but nothing happens.
  3.  permalink
    And after using the same "Show All" button, we can't have a cross, to delete a genre, after all genres, but only few of them.
    • CommentAuthorkinoute
    • CommentTimeNov 12th 2013
     permalink
    I fixed the first bug I guess. I could not reproduce the second one yet.
  4.  permalink
    Yes, first fixed. Thanks !
    •  
      CommentAuthorefji
    • CommentTimeNov 18th 2013
     permalink
    The bug I mentionned sometimes ago (wrong answer in NS, and good answer in FF) happened again on #294400
    Strange...
    •  
      CommentAuthorZo0
    • CommentTimeNov 18th 2013
     permalink
    it's not exactly the same but nearly , just go and see the last title added , this one was deleted and so you had to put the entire title but now no !
    • CommentAuthorMisterZob
    • CommentTimeNov 18th 2013
     permalink
    Yes, it's not related to NS/FF. Some aka-titles get deleted by some user sometimes, and then someone else add them back again. If you're used to using that aka-title, you may think it's a glitch, because it first didn't work and then worked again. But it's not.
    •  
      CommentAuthorefji
    • CommentTimeNov 18th 2013
     permalink
    OK. It is convienient to be able to type IJ, SW, POC, ST instead of the whole title. And at least the policy shouldn't change from time to time. For example evreybody knows that James Bond demands the full title, and the above series don't.
    • CommentAuthorAsmodai
    • CommentTimeNov 18th 2013
     permalink
    You shouldn't be allowed to type these ones either, in my personal eyes: as soon as something is a series, the abbreviation of just the series (So not which part!) should not be good enough. Sometimes the spelling check allows this to still be the right answer, though..
    • CommentAuthorWinterwolf
    • CommentTimeNov 23rd 2013
     permalink
    http://whatthemovie.com/movie/in_out/snapshots

    the End Title should be deleted and a regular shot should be assigend as End Title
    • CommentAuthorMisterZob
    • CommentTimeNov 24th 2013
     permalink
    Winterwolf, you can confirm that the "The End" shot (#221044) is from the end of the movie?
  5.  permalink
    @MisterZob the shot #221044 ist not from the end of the movie

    greetings
    • CommentAuthorMisterZob
    • CommentTimeNov 24th 2013
     permalink
    Thanks, StuntmanMike.
    Also confirmed with original uploader: this is not an end shot, just a shot from the movie, with "the end" on it. Nothing to fix, then.
    • CommentAuthorAsmodai
    • CommentTimeNov 25th 2013
     permalink
    We have a small bug where a couple of profiles give error 500's. We are aware of this and the cause is known, but there is no fix as of yet. Worst case scenario is that it goes away on its own in a couple of days time.
    • CommentAuthorkinoute
    • CommentTimeNov 27th 2013
     permalink
    The bug was caused by WTM trying to display your vault shots but some of you have more than 3 shots in the actual side quest, so it was crashing.
    • CommentAuthorBan
    • CommentTimeDec 6th 2013 edited
     permalink
    On a series' title shot page, the link to the series is actually /movie/. This seem to redirect to the /series/ for some (e.g. TBBT, Firefly, ST:TNG, House… work fine), but not for others (Buffy, Bewitched… don't work):

    1) go to http://whatthemovie.com/shot/282432
    2) click on the title ("Bewitched")
    3) see you get an error "Sorry, movie not found."

    Only difference I see is that the ones I found not working have a year suffix, and not the ones I found working.
    • CommentAuthorkinoute
    • CommentTimeDec 12th 2013
     permalink
    fixed
    •  
      CommentAuthorRigborg
    • CommentTimeDec 27th 2013
     permalink
    When I try to buy supporter status for self chosen number of months (not the 6 or 12, that always works), I always get the message "Something went wrong with your donation". I have tried a different number of months and in different browsers, but the result is the same...
    • CommentAuthorkinoute
    • CommentTimeDec 27th 2013
     permalink
    Not a big this feature works only for 12+ months
    •  
      CommentAuthorRigborg
    • CommentTimeDec 27th 2013
     permalink
    Oh okay. It was just because I owe the winner of my Christmas contest 1 months status, but then I will just have to give him 6...
    •  
      CommentAuthorZo0
    • CommentTimeJan 4th 2014
     permalink
    I wanted to update my imdb list but nothing happens ?
    • CommentAuthorkinoute
    • CommentTimeJan 20th 2014
     permalink
    Some users reported issues since our update yesterday morning. You might not be able to:

    - Active characters
    - Add a new movie to the database
    - Upload correctly a shot (weird colors etc.)

    We are working on it
    • CommentAuthorWinterwolf
    • CommentTimeJan 20th 2014
     permalink
    add new movie to the database: maybe a little hint... if you add no alternative titles it works for me several times (with alternative titles it fails ever so far)
  6.  permalink
    My last upload is much darker than the original shot.
    • CommentAuthorkinoute
    • CommentTimeJan 21st 2014
     permalink
    see my post above
    • CommentAuthorkinoute
    • CommentTimeJan 22nd 2014
     permalink
    adding movies with alternative titles should be alright now. I also fixed the characters issue ("name can't be blank" error when activating).
    • CommentAuthorkinoute
    • CommentTimeJan 27th 2014
     permalink
    supporter stats are down, so are the imports of imdb ratings for now
    • CommentAuthorkinoute
    • CommentTimeJan 27th 2014
     permalink
    characters are not being imported anymore, don't add them if you don't see them, will try to fix it asap
    •  
      CommentAuthorMacMono
    • CommentTimeJan 27th 2014
     permalink
    Whoops, I added some characters this morning for "Closed Circuit"...sorry...
    • CommentAuthorkinoute
    • CommentTimeJan 29th 2014 edited
     permalink
    /ban MacMono!

    It should be fixed for new movies. Old movies (> than a week) will be updated later, in 2 weeks or something.
    • CommentAuthorkinoute
    • CommentTimeJan 31st 2014 edited
     permalink
    The number of shots available through the random awesome button decreases constantly and it's normal: we haven't fixed the background jobs that define the difficulty of FF shots. Still on it... (same for supporter stats).

    The B/W .png problem should be fixed.