Vanilla 1.3.0 is a product of Lussumo. More Information: Documentation, Community Support.

    • CommentAuthorgreyhound
    • CommentTimeMar 22nd 2018
     permalink
    Well - how am I supposed to if I only get a tiny weeny picture when checking nowadays?
    • CommentAuthorMisterZob
    • CommentTimeMar 22nd 2018
     permalink
    As mentioned below https://whatthemovie.com/shot/440178, what OS and browser are you using?
    Because I've just tested it twice and it seems to be working just fine.
    • CommentAuthorgreyhound
    • CommentTimeMar 22nd 2018
     permalink
    Copying what I shouted on your profile a few minutes ago:

    Same as ever, nothing changed since my last uploads: ubuntu 16.04 lts; Firefox Quantum 59.0.1 (64 bit) - I haven't had that problem since a few days ago.
    I try to crop my shots properly (as you can see), but - of course - I want to check them again in the final upload-state. And that's a bit difficult at the moment...
    • CommentAuthorMisterZob
    • CommentTimeMar 22nd 2018
     permalink
    If somebody else is experiencing the same issue, please report it here (don't forget to mention your OS and browser).
    • CommentAuthorgreyhound
    • CommentTimeMar 22nd 2018
     permalink
    OK, let me rephrase that - yes, I do get an enlarged picture when clicking on it, but it's on a dark background (as usual) - difficult to see if there are any black bars.
    Therefore, I used to drag that enlarged picture to a lighter background - when dragged, that picture used to be the enlarged size, now it's as small as the non-enlarged picture.

    Sorry for not having explained my problem clearly before.
    And many thanks for all your efforts to solve it.

    I just tested that using one of my Awesome Uploads (just to that final state). Same problem.
    Maybe it's a glitch in Ubuntu or Firefox as you suspected - I didn't change anything.
    • CommentAuthorAsmodai
    • CommentTimeMar 25th 2018
     permalink
    Was it always like this, or is this a new situation?
    I just tested, and it works for me like it always does: first you see the picture in the small size surrounded by black, and when you click it it gets filled up to WTM-size in red (not black, so black bars should be visible).
    • CommentAuthorMisterZob
    • CommentTimeMar 25th 2018
     permalink
    Maybe the dark background greyhound is talking about is what's around the filled-with-red WTM frame:


    @greyhound: Have you tried right-clicking on the enlarged picture and then choosing "View Image" or "Properties"?
    • CommentAuthorgreyhound
    • CommentTimeMar 25th 2018
     permalink
    @MisterZob

    Yes; that's what I meant - black lines to the left or right are hardly visible there.
    That's why I used to drag the enlarged shot to the white background, but that doesn't work anymore because it switches to small then.

    Thank you for the "View Image"-hint - its' fully enlarged there; black lines to the side should be easily visible -
    and the background is dark gray there; it should be no problem to see black lines there. Excellent!

    Thank you again for your efforts!